Unable to Open Process File

Symptom

Sometimes, you may not be able to open a Process file even if you have Process Runner installed on your computer and have a valid license.

Cause

This problem occurs when Process files are dissociated with Process Runner due to some technical issues.

Solution

To resolve this issue, perform one of the following steps:

  • Open Process Runner, select Tools > ResetFile Association. Select Yes to confirm the association.
  • Select the Process file, right-click, select Open withInnowera Process Runner.
  • Open Process Runner, select FileOpen, browse to the location where Process file is placed, select the file, and open.

For further assistance, please create a support case on Salesforce.