No License for product (-1)
Symptom
Sometimes, when you try to connect to the license server, the following error message is displayed in the License Check window.
License Problem: contact your IT support or e-mail to InnoweraLicense@magnitude.com No license for product (-1)
Cause
This issue occurs because the PROR.LIC
file is blank or corrupted.
Solution
- Add the following line to the
PROR.LIC
file that is atC:\Users\Documents\Innowera\Lic\PROR.LIC
.SERVER <IPAddress> ANY <PortNumber>
- Ensure that the file has only this line and replace
IPAddress
with the actual IP address and <PortNumber
> is the port number assigned to the License server. - Save the file.
For further assistance, please create a support case on Salesforce.