Communication error with license server (-17) & (-107)
Symptom
When a user tries to connect to the license server, the following error message is displayed.
License Problem(V2): contact your IT support or e-mail InnoweraLicense@magnitude.com Communication error with license server (-17) HELLO message for wrong server (-107)
Cause
This error occurs when port number in Pror.lic
file is different than what it has to be.
Solution
Update the port number to 5053
and save Pror.lic
file on your system. After updating the port number, restart Process Runner.
For further assistance, please create a support case on Salesforce.