'Unable to connect to the remote server' Error
Symptom
When you try to open a Process file from Cloud samples, an error message similar to
DC:21 Unable to connect to the remote server
is displayed.
Cause
This problem occurs when there is a network issue or the proxy server configured to use the internet is not the same in your computer and Process Runner.
Solution
To resolve this issue, perform the following steps:
- Verify the network and firewall settings.
- If Process Runner is installed in a network that has a proxy server installed and you are using internet through a proxy server, then configure the proxy settings in Process Runner.
To configure proxy settings in Process Runner
- Open Process Runner.
- On the TOOLS tab, select Proxy Settings from the drop-list menu of Utility. The Proxy Settings window is displayed.
- Select User defined and enter the following details:
- Proxy IP/URL: Indicates the IP address of the proxy server.
- Port: Indicates the port number that is used by the proxy server.
- User name: Indicates the name assigned by system administrator to sign in to proxy server.
- Password: Indicates the password assigned by system administrator to sign in to proxy server.
- Select TEST > OK. The proxy settings are configured in Process Runner.